GoldenEye: Source Forums

  • January 26, 2021, 02:50:55 am
  • Welcome, Guest
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: [ISSUE] v4.2 Crash after Loading screen  (Read 1124 times)

0 Members and 1 Guest are viewing this topic.

Bladaw

  • Agent
  • *
  • Posts: 1
  • Reputation Power: 0
  • Bladaw has no influence.
  • Offline Offline
[ISSUE] v4.2 Crash after Loading screen
« on: September 30, 2012, 04:42:44 am »

I'm running the 4.2 full version of GE:S.  hl2.exe stops working every time after about 3 seconds of loading screen, I've tried -novid -dxlevel81 and -autoconfig in various combinations to no avail.

My specs include:
Intel Core2 Duo E8400 2.67 GHz
4 GB ram
Radeon HD 4800(something)
Windows 7 x64

Any help would be appreciated.

EDIT:  I found and installed the 4.2.1 patch and it seems to be working fine. Thanks anyway!
« Last Edit: September 30, 2012, 04:48:19 am by Bladaw »
Logged

SuperSonic

  • Agent
  • *
  • Posts: 21
  • Reputation Power: 0
  • SuperSonic is looked down upon.
  • Offline Offline
Re: [ISSUE] v4.2 Crash after Loading screen
« Reply #1 on: September 30, 2012, 05:31:46 am »

There's also a 4.2.2 patch with YOLT and LTK fixed.
Logged

Moufisto

  • Agent
  • *
  • Posts: 6
  • Reputation Power: 2
  • Moufisto has no influence.
  • Offline Offline
Re: [ISSUE] v4.2 Crash after Loading screen
« Reply #2 on: October 02, 2012, 09:47:10 pm »

Hi!

I'm new to the forums, but not new to the game.
The game used to work for me, my specs are similar,
but i recently had an intense urge to get right back into it.

So i downloaded the 4.2 full client, installed it;
but now I'm having a similar issue.

I tried the -novid -dxlevel81 -autoconfig commands,
I also patched it to 4.2.1, and defraged my Source SDK base 2007.

I've been following other crash reports but the generic fixes i've seen don't seem to be working.

Sorry to hijack your topic..
I should make my own.
But the case felt connected so i thought i'd better say something here first.
I also run on a Windows 7 x64

Any suggestions?
Would you require the MDMP crash log?

Edit:
Also, i got rid of my previous install ages ago, it's all on a different HD  along with the steam it used so i'm sure it didn't have an effect on this.
« Last Edit: October 02, 2012, 09:51:41 pm by Moufisto »
Logged
Pages: [1]   Go Up