GoldenEye: Source Forums

  • January 26, 2021, 03:04:12 am
  • Welcome, Guest
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: [BUG] Beta 4 bugs  (Read 1145 times)

0 Members and 1 Guest are viewing this topic.

Divideo

  • Agent
  • *
  • Posts: 26
  • Reputation Power: 0
  • Divideo is looked down upon.
  • Offline Offline
[BUG] Beta 4 bugs
« on: February 23, 2010, 08:01:03 am »

I have noticed a few bugs playing the new Beta. 

1.  Flag: When ducking while holding the flag after around a couple of minutes, the flag will start to go glitchy.  It doesn't stop me from playing properly, but it makes me dizzy if I look at it.  Its pretty bad.

2.  Opening Video:  If I start the game up and don't hit any buttons it works fine.  If I try to skip it by either hitting exit or clicking the mouse, the game crashes.

3.  Golden PP7: Sometimes when I shoot someone with the golden pp7, the game doesnt detect it.  I will see blood splatter out of the person, but they will not die.

Thanks,
Divideo

« Last Edit: February 23, 2010, 08:03:12 am by Divideo »
Logged

keefy

  • EWJ
  • 00 Agent
  • ***
  • Posts: 393
  • Reputation Power: 0
  • keefy is looked down upon.
  • Offline Offline
Re: Beta 4 bugs
« Reply #1 on: February 23, 2010, 08:05:00 am »

2. Seems to be a problem with most OB mods I find the best thing to do is to  add -novid to GE:S launch options.
3. The blood is clientside and sometimes what you see and the server sees is different due to the internet not beign perfect.
Logged
Pages: [1]   Go Up