GoldenEye: Source Forums

  • June 03, 2020, 12:45:49 am
  • Welcome, Guest
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Dedicated Server Woes [Yes I have read the wiki.]  (Read 2299 times)

0 Members and 1 Guest are viewing this topic.

Atlas

  • Guest
Dedicated Server Woes [Yes I have read the wiki.]
« on: November 05, 2010, 11:16:41 am »

After following the guide on the wiki I am still unable to get my Goldeneye: Source server up and running. After launching the batch file the command line pops up and everything seems to be fine.

It gets all the way to the end at "VAC secure mode is activated."

After this my server is not visible and unconnectable even via console. My ports are forwarded correctly so I do not see what could cause this issue. FYI I am running it on a windows machine.

Any help is greatly appreciated.

EDIT: I now have it visible on the LAN servers somehow but still not visible in the master server list.
« Last Edit: November 05, 2010, 11:21:19 am by Atlas »
Logged

mookie

  • Idiot
  • 00 Agent
  • ***
  • Posts: 252
  • Reputation Power: 0
  • mookie is looked down upon.
  • Offline Offline
Re: Dedicated Server Woes [Yes I have read the wiki.]
« Reply #1 on: November 05, 2010, 11:32:00 am »

What does it say if you type 'status' in the server console?
Logged
5 2 3 7 1 4 6 0

coolDisguise

  • GoldenEye fan
  • 00 Agent
  • ***
  • Posts: 439
  • Reputation Power: 12
  • coolDisguise barely matters.coolDisguise barely matters.
  • Offline Offline
Re: Dedicated Server Woes [Yes I have read the wiki.]
« Reply #2 on: November 05, 2010, 12:41:22 pm »

Have you tried to set "sv_lan 0" and "heartbeat" afterwards, maybe even a mapchange directly afterwards in the batch script?
Logged

major

  • On Vacation
  • Retired Developer
  • 007
  • ****
  • Posts: 1,841
  • Reputation Power: 110
  • major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!
  • Offline Offline
Re: Dedicated Server Woes [Yes I have read the wiki.]
« Reply #3 on: November 05, 2010, 12:59:52 pm »

Should supply us with server IP and a time that it will be up. So we can try to connect and see if its just a issue with you. I know I had trouble connection to my own servers, had to use local IP to connect.

other possible helpful things might be a screenshot of the console. Just so we can make sure it looks normal compared to another server.
Logged
All view points are of my own and not associated with the team.

killermonkey

  • GES Programmer
  • Retired Lead Developer
  • GE:S Fanatic
  • *
  • Posts: 5,474
  • Reputation Power: 346
  • killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!
  • Offline Offline
    • DroidMonkey Apps
Re: Dedicated Server Woes [Yes I have read the wiki.]
« Reply #4 on: November 05, 2010, 02:38:53 pm »

It is most likely windows firewall being a whore. Add an explicit exception through the firewall for the source ports.

Thank you for reading the wiki!
Logged

Atlas

  • Guest
Re: Dedicated Server Woes [Yes I have read the wiki.]
« Reply #5 on: November 07, 2010, 06:53:28 am »

It is most likely windows firewall being a whore. Add an explicit exception through the firewall for the source ports.

Thank you for reading the wiki!

Made explicit exceptions to no avail.



I notice there is an error.



It shows the local IP of the machine. Why is that? It is sv_lan 0 and I did attempt heartbeats and map swaps just in case.
Logged
Pages: [1]   Go Up