GoldenEye: Source Forums

  • June 03, 2020, 02:37:40 am
  • Welcome, Guest
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Cant see my dedicated server in ges  (Read 1730 times)

0 Members and 1 Guest are viewing this topic.

djrichwz

  • Guest
Cant see my dedicated server in ges
« on: August 27, 2010, 12:23:24 am »

I have set up the server as required by the wiki and i can get my server running on my computer and when i type add server on the ges favorites menu using my ip address it finds my server but i cant see my game or server in any of the lists (eg. internet,lan). I have put the gesource zip files into my server folder ie /orangebox/gesource and configured my server cfg and even in the dedicated server window it shows the fps and map name of ge_runway. I have fowarded all required ports as well and checked them with a port checker and they all say open.

Please can anybody help as I would really like to get this to work :)
Logged

killermonkey

  • GES Programmer
  • Retired Lead Developer
  • GE:S Fanatic
  • *
  • Posts: 5,474
  • Reputation Power: 346
  • killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!
  • Offline Offline
    • DroidMonkey Apps
Re: Cant see my dedicated server in ges
« Reply #1 on: August 27, 2010, 01:35:10 am »

Did you forward both TCP AND UDP?
Logged
Pages: [1]   Go Up