GoldenEye: Source Forums

  • January 24, 2021, 01:07:52 pm
  • Welcome, Guest
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: [BUG?] Issues starting GE:S B3  (Read 1485 times)

0 Members and 1 Guest are viewing this topic.

Nofear2004

  • Guest
[BUG?] Issues starting GE:S B3
« on: February 08, 2009, 10:05:34 am »

I can't seem to get the game to start after my first go-around.

The only thing I tried to change were the shortcut options so I could run it like TF2 (I.e having -nowindow -noborder in shortcut) Since then, I haven't been able to get it to work.

I've done the following to try to retify the issue.
-delete shortcut and had steam recreate the shortcut
-Uninstall/Reinstall mod...
-uninstall.reinstall SDK base and BASE OB amd then reinstall
-use a different windows profile...same issue
-Delete sourcemod folder in my steam folder and then reinstalled.

One thing I have noticed, the game does seem like it loads, BRIEFLY shows the windows and then goes back to my desktop. So either I changed something with the shortcut. I'm coming at wits end so a little help would be appericated.

BTW - an AWESOME MOD! Brings me back to late night frags with buddies
Logged

Nofear2004

  • Guest
Re: [BUG?] Issues starting GE:S B3
« Reply #1 on: February 11, 2009, 09:53:37 am »

Bump..pls help.
Logged

major

  • On Vacation
  • Retired Developer
  • 007
  • ****
  • Posts: 1,841
  • Reputation Power: 110
  • major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!
  • Offline Offline
Re: [BUG?] Issues starting GE:S B3
« Reply #2 on: February 11, 2009, 10:34:39 am »

Sorry, I saw this then forgot about it.

this is a tough one. This is just a random idea.

Try adding "-dxlevel 81" into the launch options, that will reset all your GFX settings.

Once again, just a piss in the wind.


If anyone else has even a idea or trick, please post.
Logged
All view points are of my own and not associated with the team.

killermonkey

  • GES Programmer
  • Retired Lead Developer
  • GE:S Fanatic
  • *
  • Posts: 5,474
  • Reputation Power: 346
  • killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!
  • Offline Offline
    • DroidMonkey Apps
Re: [BUG?] Issues starting GE:S B3
« Reply #3 on: February 11, 2009, 11:01:49 am »

These command line tricks might not be supported by the Source SDK Base 2007. I recommend not using them, there is nothing we can do about it. Thanks!
Logged
Pages: [1]   Go Up