Editing and Customization > Modding Help

ERROR instead of Objects

(1/2) > >>

ElEcTr0d00d:
Hey there,

I downloaded a few maps, to try the out in the Beta 3... ge_siberia, casino, bunkers etc.

but where objects like cameras are supposed to be, there is a red flashng ERROR "message" ...
what's up with that?

in Beta 1.1h the maps worked fine, but they don't in Beta3 < is that the possible problem?!

thx

Kinky:
Wouldnt maps have to be compiled for orange box to run with beta 3? i would have thought they wouldnt work period.

PPK:
I think it is because the maps you downloaded weren't made for BETA 3. You'll have to wait for the "conversion", I guess. If you notice, many maps from BETA 1.1 suffered some major alterations since then.

A dev team member might explain more thoroughly the reason why you get error markers in the maps. I think it is because they were designed for a different version of GE:S.
I guess the maps you mentioned are all third party maps, which will be remade for BETA 3 in a near future, if they are not being redone as we speak! So my advice is: play on the maps released with BETA 3 and keep BETA 1.1 installed if you want to play on bunker and so on. When such maps are release for the most recent version of GE:S, go ahead and download them.

Hope this helped in any way


Best regards,

PPK

PPK:
EDIT: as Kinky said, they have to be compiled for the OB engine. That is for sure the problem.

ElEcTr0d00d:

--- Quote from: PPK on February 08, 2009, 03:25:03 am ---I think it is because the maps you downloaded weren't made for BETA 3. You'll have to wait for the "conversion", I guess. If you notice, many maps from BETA 1.1 suffered some major alterations since then.

A dev team member might explain more thoroughly the reason why you get error markers in the maps. I think it is because they were designed for a different version of GE:S.
I guess the maps you mentioned are all third party maps, which will be remade for BETA 3 in a near future, if they are not being redone as we speak! So my advice is: play on the maps released with BETA 3 and keep BETA 1.1 installed if you want to play on bunker and so on. When such maps are release for the most recent version of GE:S, go ahead and download them.

Hope this helped in any way


Best regards,

PPK

--- End quote ---

yep thx guys, i think that explains the problem ^^

i think Kinky is right, it's because beta3 is source SDK

...i just wanted to download bunkers cuz i love the map :D

and yes, all maps where i get the error message are third-party maps!

thx

Navigation

[0] Message Index

[#] Next page

Go to full version