GoldenEye: Source Forums

  • December 04, 2020, 05:04:35 am
  • Welcome, Guest
Advanced search  

News:

Pages: 1 [2]  All   Go Down

Author Topic: Brightness problem, and another question  (Read 9750 times)

0 Members and 1 Guest are viewing this topic.

Game_Master001

  • Agent
  • *
  • Posts: 13
  • Reputation Power: 0
  • Game_Master001 has no influence.
  • Offline Offline
Re: Brightness problem, and another question
« Reply #15 on: July 08, 2008, 02:25:16 am »

Should've looked in the Wiki. I thought it was only for the beta so didn't look, but I should've looked and try.

Last question (I think, I hope :P), how to add bots in the alpha version? add_bot is an unknown command in the alpha version.
Logged

Doc.NO

  • 00 Agent
  • ***
  • Posts: 836
  • Reputation Power: 0
  • Doc.NO hides in shadows.
  • Offline Offline
Re: Brightness problem, and another question
« Reply #16 on: July 08, 2008, 04:54:21 am »

Logged

Game_Master001

  • Agent
  • *
  • Posts: 13
  • Reputation Power: 0
  • Game_Master001 has no influence.
  • Offline Offline
Re: Brightness problem, and another question
« Reply #17 on: July 08, 2008, 10:22:40 am »

So, I was wrong to think the alpha was the pre-beta version? If so, is this pre-beta version somewhere available for download? As I only find the alpha version when searching for pre-beta. Or was your confirmation wrong when I assumed the pre-beta had bot support?
Logged

Doc.NO

  • 00 Agent
  • ***
  • Posts: 836
  • Reputation Power: 0
  • Doc.NO hides in shadows.
  • Offline Offline
Re: Brightness problem, and another question
« Reply #18 on: July 08, 2008, 11:56:58 am »

* Alphas (1.0 and 1.1) have no bot support.
* Pre-beta is something dev-only (you know less stuff, and less bug... haha kidding) with bot support. Read somewhere a while ago that bot support was removed in the public beta, so... :
* Betas (1.0 and 1.1) have no bot support.
Logged
Pages: 1 [2]  All   Go Up