GoldenEye: Source Forums

  • August 25, 2019, 05:07:33 am
  • Welcome, Guest
Advanced search  

News:

Pages: 1 [2]  All   Go Down

Author Topic: Missing Textures Since Update  (Read 2969 times)

0 Members and 1 Guest are viewing this topic.

kraid

  • Game Artist
  • 007
  • *****
  • Posts: 1,973
  • Reputation Power: 169
  • kraid is awe-inspiring!kraid is awe-inspiring!kraid is awe-inspiring!kraid is awe-inspiring!kraid is awe-inspiring!kraid is awe-inspiring!kraid is awe-inspiring!kraid is awe-inspiring!kraid is awe-inspiring!kraid is awe-inspiring!kraid is awe-inspiring!kraid is awe-inspiring!
  • Offline Offline
    • my Homepage
Re: Missing Textures Since Update
« Reply #15 on: August 07, 2012, 09:38:54 pm »

Did you rename the map after compiling?
Or did you change resolution/graphic settings while ingame?

If the cubemaps were not built at all, it wouldn't display the checkerboards on the knife.

In case one running buildcubemaps again will help.
Logged

aaronmarsh632

  • Agent
  • *
  • Posts: 38
  • Reputation Power: 3
  • aaronmarsh632 has no influence.
  • Offline Offline
Re: Missing Textures Since Update
« Reply #16 on: August 14, 2012, 01:56:56 am »

Hi, sorry for the late reply, I have tried what you suggested but i guess i'm doing something wrong.

I have renamed the map, and I have re-exported it to the goldeneye maps folder. I ran the buildcubemaps command ingame but i got the message...

Current mod isn't in a subdirectory of "game"!
Creating default cubemaps for env_cubemap using skybox sky_day01_01...

Also didnt change any graphic settings while in game.

I dont know what this means or what i need 2 do, have u any ideas pls?

thanks for ur help
Logged
Pages: 1 [2]  All   Go Up