GoldenEye: Source Forums

  • June 24, 2019, 02:12:17 am
  • Welcome, Guest
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Maps not downloading fully, missing textures, not loading  (Read 2396 times)

0 Members and 1 Guest are viewing this topic.

Foreverclown

  • Guest
Maps not downloading fully, missing textures, not loading
« on: September 24, 2009, 08:42:14 am »

Hi guys,

I recently installed the game according to the wiki instructions, did not have to delete anything from the steamapps mod folder since this was the first time I put the game into steam.  I have SOURCE SDK, etc.  I tried running the game, and it loads up, and there are 3 servers available with people playing.

However, all of the map images are missing, appearing as textureless squares (black/pink).  This also occurs on the Spray paint images page.

When I go to join a game, it will not download the map.  It will give me an error saying that I don't have the map.

I eventually got into 1 of 4 rooms with different maps, but when I got in I was missing textures for most of the world and the UI.

Also, when creating a server and selecting a map, there are no textures and only wire frame.

I saw another thread regarding this and deleted all of the map data that I had (30MB each for 4 maps) but was unable to fully download the maps afterwards.  Is there something I am not doing correctly?

I really want to play the game and am a supporter of the cotninuing development of this mod.  Any help I can get
from the community is appreciated, thank you!
Logged

CCsaint10

  • Nickname: "Saint"
  • 007
  • ****
  • Posts: 1,560
  • Reputation Power: 71
  • CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!
  • Offline Offline
Re: Maps not downloading fully, missing textures, not loading
« Reply #1 on: September 24, 2009, 10:34:15 am »

Your best bet is to re-download the mod from a different file source server than you got it before, and then go into the source mods folder and delete the Goldeneye: Source mod folder and start over. Do a complete reinstall from the new file.

ALSO: Please make sure you are installing GE:S 3.1.4 FULL NOT PATCH
Logged

Brings back memories, doesn't it? :D

mookie

  • Idiot
  • 00 Agent
  • ***
  • Posts: 252
  • Reputation Power: 0
  • mookie is looked down upon.
  • Offline Offline
Re: Maps not downloading fully, missing textures, not loading
« Reply #2 on: September 24, 2009, 10:58:22 am »

If you connect to a server, you won't download the stock maps if the server is set up for fast downloads. The only way to get these maps really is in the installer.

You said you have Source SDK, but do you have Source SDK Base installed?

Also I'm wondering why you had only 4 maps; maybe you used an old installer which might have Egyptian, Caves, Facility and Facility Backzone. If so, you need to download the current version.
Logged
5 2 3 7 1 4 6 0

major

  • On Vacation
  • Retired Developer
  • 007
  • ****
  • Posts: 1,839
  • Reputation Power: 109
  • major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!
  • Offline Offline
Re: Maps not downloading fully, missing textures, not loading
« Reply #3 on: September 24, 2009, 11:31:53 am »

http://forums.goldeneyesource.net/index.php/topic,3846.0.html

Similar to that?

use the link in that topic and redownload FULL mod, not patch.
Logged
All view points are of my own and not associated with the team.

Foreverclown

  • Guest
Re: Maps not downloading fully, missing textures, not loading
« Reply #4 on: September 25, 2009, 08:08:08 am »

I was so sure I downloaded the full client.

But I didn't!  I checked my download history and I did actually install the patch..classic user error.  I should've checked it myself...

Thank you for your replies guys!
Logged

CCsaint10

  • Nickname: "Saint"
  • 007
  • ****
  • Posts: 1,560
  • Reputation Power: 71
  • CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!
  • Offline Offline
Re: Maps not downloading fully, missing textures, not loading
« Reply #5 on: September 25, 2009, 09:53:52 am »

no problem dude, glad we solved your problem. See you in game then :D
Logged

Brings back memories, doesn't it? :D
Pages: [1]   Go Up