GoldenEye: Source Forums

Debriefing => Bug Reports & Fixes => Topic started by: woofbarkwoofkill on August 13, 2016, 09:19:27 am

Title: [SOLVED] "Create Game" doesn't do anything (5.0)
Post by: woofbarkwoofkill on August 13, 2016, 09:19:27 am
First the game wouldn't open because I was getting "Could not load library client", but I was able to resolve that by following these instructions to gameinfo.txt: https://developer.valvesoftware.com/wiki/Cannot_load_library_client

Now the game launches, but at the menu it only makes the generic HL2 menu sounds and when I click on "Create Game", the window opens with grayed-out buttons.

Please help! I wanna play!!
Title: Re: [ISSUE] "Create Game" doesn't do anything (5.0)
Post by: soupcan on August 13, 2016, 09:22:15 am
Reinstall GE:S. You didn't have a complete install to begin with (which caused the original error) and now you edited your gameinfo so it's loading another game's binaries.
Title: Re: [ISSUE] "Create Game" doesn't do anything (5.0)
Post by: woofbarkwoofkill on August 13, 2016, 09:25:30 am
But in order to get past "Cannot load library client", I have to make the change. Redownloaded/reinstalled several times.
Title: Re: [ISSUE] "Create Game" doesn't do anything (5.0)
Post by: woofbarkwoofkill on August 13, 2016, 09:26:35 am
Also, for what it's worth, every time I've reinstalled the bin folder has been empty.
Title: Re: [ISSUE] "Create Game" doesn't do anything (5.0)
Post by: soupcan on August 13, 2016, 09:30:04 am
download this and extract it to your gesource directory. http://www.moddb.com/mods/goldeneye-source/downloads/ges-v50-server-installer-exe
Title: Re: [ISSUE] "Create Game" doesn't do anything (5.0)
Post by: woofbarkwoofkill on August 13, 2016, 12:12:14 pm
That worked!!! Thanks!!!!