GoldenEye: Source Forums

Editing and Customization => Modding Help => Tutorials => Topic started by: ChrisRedfield97 on July 24, 2011, 06:02:08 pm

Title: Server set up for goldeneye source v4.1
Post by: ChrisRedfield97 on July 24, 2011, 06:02:08 pm
OK i have to thank killermonkey for editing the original tutorial from before but i have seem to hit another road block. at the part where you must open the server.cfg folder and modify as needed i open it and i have no idea what to do from there. can some one give me a few pointers on what exactly to do?
Title: Re: Server set up for goldeneye source v4.1
Post by: Ruone Delacroix on July 25, 2011, 01:53:40 pm
Did you make the (run_ges).bat file with the start up configuration in it? I'm trying to remember what else there would be. If that's it then just run the .bat file and it should be all set.

I probably am missing something here though, it's been about half a year since I set my server up.
Title: Re: Server set up for goldeneye source v4.1
Post by: Mangley on July 25, 2011, 02:11:55 pm
at the part where you must open the server.cfg folder and modify as needed i open it and i have no idea what to do from there

You mean, you don't know what to edit in the server.cfg file?
Title: Re: Server set up for goldeneye source v4.1
Post by: Proxie on July 25, 2011, 09:00:52 pm
Just make sure you are not using the default rcon password.  The rest of the settings you can change to your liking.
Title: Re: Server set up for goldeneye source v4.1
Post by: ChrisRedfield97 on July 28, 2011, 07:27:28 pm
OK thanks but i guess my over all question is what to do when i open the server.cfg folder and view the contents. i understand i need to change things but I'm not sure how.......
Title: Re: Server set up for goldeneye source v4.1
Post by: killermonkey on July 28, 2011, 11:33:05 pm
It's pretty well documented, just read it
Title: Re: Server set up for goldeneye source v4.1
Post by: ChrisRedfield97 on July 29, 2011, 07:25:26 am
OK i read through the .cfg file and created the .bat file and ran it but i got an error with the counsel popping up and then immediately shutting out. i then try to start with srcds and it says my C:\Program\gameinfo is missing
Title: Re: Server set up for goldeneye source v4.1
Post by: killermonkey on July 29, 2011, 02:09:42 pm
You need to put quotes around your path to the gesource folder