GoldenEye: Source Forums

Debriefing => Bug Reports & Fixes => Topic started by: Doc.NO on February 06, 2009, 02:10:43 am

Title: [FAQ] 'This server is using an older protocol (7) than your client (14)'
Post by: Doc.NO on February 06, 2009, 02:10:43 am
Problem:
When I try to connect to a server, I'm having "This server is using an older protocol (7) than your client (14). What's the problem?"

Solution:
This is not a bug. You are just trying to play on a server that is running a different version of GoldenEye: Source. Download the latest release from our downloads (http://wiki.goldeneyesource.net/index.php/Beta_3.1_Mirrors) page and play on a server running the latest release.