GoldenEye: Source Forums

  • July 26, 2021, 03:36:40 am
  • Welcome, Guest
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: "Secure connection failed" (SOLVED)  (Read 5838 times)

0 Members and 1 Guest are viewing this topic.

hemtar

  • Agent
  • *
  • Posts: 10
  • Reputation Power: 0
  • hemtar has no influence.
  • Offline Offline
"Secure connection failed" (SOLVED)
« on: June 20, 2010, 10:04:20 am »

Hi, this is my first post!

Well, my problem: I'm trying to play this incredible game, but it is very difficult to find servers!
The game it self can't find any, so I have always to add servers by their address.

After some research, I found out this server, with people playing almost all time: 89.238.160.149:27017

But after 1 to 3 minutes connected, I always recive this message:

"Secure connection failed"

The popup message links to this web page:
https://support.steampowered.com/kb_article.php?p_faqid=374

I've tried EVERYTHING which it's said on that page.
Any suggestions?

My ADSL connection is OK, so are the firewall and the router. I can join HL2 DeathMatch VAC servers with no problems at all (and stay in them, of course!)

Please, HELP!


Thanks a lot in avance,

...and thank you team for this AWESOME mod!
N64 & Source rulz ;)
« Last Edit: June 23, 2010, 10:29:46 pm by hemtar »
Logged

hemtar

  • Agent
  • *
  • Posts: 10
  • Reputation Power: 0
  • hemtar has no influence.
  • Offline Offline
Re: "Secure connection failed"
« Reply #1 on: June 22, 2010, 12:26:59 pm »

Nothing work but reinstalling the mod.

Just FYI

:)

Thanks all who read this anyway
Logged

CCsaint10

  • Nickname: "Saint"
  • 007
  • ****
  • Posts: 1,560
  • Reputation Power: 71
  • CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!CCsaint10 is awe-inspiring!
  • Offline Offline
Re: "Secure connection failed"
« Reply #2 on: June 22, 2010, 06:40:56 pm »

I found that this is solved by just going to "STEAM" and then hitting "Change user" and then re logging back in. If that doesn't work, I delete my "steamclient.blob" file in the steam folder. Then re-log in and that usually fixes it. Not sure why it would be goldeneye and not HL2:DM but I would also try that if it is doing it. Also reinstall the mod from scratch also, as it seems like you already did.

Sorry no one responded earlier. I just saw this message and I thought I would shoot you an answer to the best of my ability. :)
Logged

Brings back memories, doesn't it? :D

hemtar

  • Agent
  • *
  • Posts: 10
  • Reputation Power: 0
  • hemtar has no influence.
  • Offline Offline
Re: "Secure connection failed" (SOLVED)
« Reply #3 on: June 23, 2010, 10:32:13 pm »

No problem, and thanks for your time! I'm sure it will help someone in the future :)

SOLVED!
Logged
Pages: [1]   Go Up