GoldenEye: Source Forums

  • September 28, 2021, 02:21:36 pm
  • Welcome, Guest
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Servers not showing  (Read 2637 times)

0 Members and 1 Guest are viewing this topic.

billthekirk

  • Guest
Servers not showing
« on: January 30, 2010, 10:05:44 am »

Hi!  I'm new to Goldeneye Source (FAB game btw).  I just loaded STEAM onto my laptop and am trying to bring up the server list and it is just not working.  I loaded Half Life 2 on the same machine and the servers are working fine.  What do I do?
Logged

V!NCENT

  • 00 Agent
  • ***
  • Posts: 302
  • Reputation Power: 6
  • V!NCENT has no influence.
  • Offline Offline
Re: Servers not showing
« Reply #1 on: January 30, 2010, 12:41:17 pm »

Uncheck the option to show the map list. If that fails go to www.ges-stats.com, go to the Wnx server list and join one though your web browser.

Wnx servers are the only servers people play on regularly and Beta4 is comming soon so it's a nice workaround....
Logged

kraid

  • Game Artist
  • 007
  • *****
  • Posts: 1,981
  • Reputation Power: 170
  • kraid is awe-inspiring!kraid is awe-inspiring!kraid is awe-inspiring!kraid is awe-inspiring!kraid is awe-inspiring!kraid is awe-inspiring!kraid is awe-inspiring!kraid is awe-inspiring!kraid is awe-inspiring!kraid is awe-inspiring!kraid is awe-inspiring!kraid is awe-inspiring!
  • Offline Offline
    • my Homepage
Re: Servers not showing
« Reply #2 on: January 30, 2010, 10:51:04 pm »

Try a clean install of the game.
1. Remove the gesource folder from your steamapps/sourcemods directory.
2. get the full installer, not only the patch: http://www.moddb.com/mods/goldeneye-source/downloads/goldeneye-source-beta-31-full-download-exe1
3. install
4. restart steam
Logged
Pages: [1]   Go Up