GoldenEye: Source Forums

  • July 27, 2021, 10:54:58 am
  • Welcome, Guest
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: [FIXED] "Mode not supported" HDTV error.  (Read 2605 times)

0 Members and 1 Guest are viewing this topic.

EvilMonkey

  • Guest
[FIXED] "Mode not supported" HDTV error.
« on: March 19, 2009, 12:43:25 am »

A friend of mine mentioned he'd seen some vids of Goldeneye Source and as a big fan of Goldeneye on the N64 I had to check it out. Not played HL2 for years so just reinstalled it all to play this and have installed the latest beta of GES but when I go to run it I'm getting a "Mode not supported" error on my HDTV. I guess it's that the default video resolution isn't supported by my TV so was wondering if there was any way to can it so I can launch the game. I have a 40" Samsung R74

I usually run stuff at 1360x768 with no problems, i've tried running HL2 and that was fine at the default video settings so I assume that the default settings for GES are different.

Any help would be great as i'm really looking forward to trying this out
« Last Edit: March 19, 2009, 01:05:01 am by major »
Logged

EvilMonkey

  • Guest
Re: Help a noob please
« Reply #1 on: March 19, 2009, 01:01:44 am »

Ok managed to sort it myself using the "set launch options" button in steam so I could get it to launch in 800x600 and change the resolution in game. Just out of interest what is the default resolution as it seems odd that it might have been anything other than a resolution that is supported by most monitors
Logged

major

  • On Vacation
  • Retired Developer
  • 007
  • ****
  • Posts: 1,836
  • Reputation Power: 109
  • major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!major is awe-inspiring!
  • Offline Offline
Re: Help a noob please
« Reply #2 on: March 19, 2009, 01:03:04 am »

Right click on Goldeneye on you steam game, properties, then "Set Launch options".

Code: [Select]
-width 800 –height 600
Logged
All view points are of my own and not associated with the team.

killermonkey

  • GES Programmer
  • Retired Lead Developer
  • GE:S Fanatic
  • *
  • Posts: 5,472
  • Reputation Power: 345
  • killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!killermonkey is awe-inspiring!
  • Offline Offline
    • DroidMonkey Apps
Re: [FIXED] "Mode not supported" HDTV error.
« Reply #3 on: March 19, 2009, 01:47:33 am »

The resolution is controlled by the source engine so we can't  set the default to anything different then that. It is 640x480 if I am not mistaken
Logged

EvilMonkey

  • Guest
Re: [FIXED] "Mode not supported" HDTV error.
« Reply #4 on: March 19, 2009, 02:02:20 am »

Cheers for the quick replies chaps, had a quick play on it and it's cracking fun although I sucked big time  ;D

Strange that the other source games display fine on first run but GES needed to be told what res to run in, oh well all working fine now

Thanks again
Logged
Pages: [1]   Go Up