GoldenEye: Source Forums

  • January 16, 2018, 09:24:33 AM
  • Welcome, Guest
Advanced search  

News:

Pages: [1] 2 3 ... 10
 1 
 on: Yesterday at 06:35:03 PM 
Started by Enzo.Matrix - Last post by Kujo
Thank you for the links, but those are only for the 5.0 OST from 2016 (an album I have listened to many times, good stuff!), not including the two new tracks announced in this post.

 2 
 on: Yesterday at 03:08:52 PM 
Started by Enzo.Matrix - Last post by Enzo.Matrix
Options

https://soundcloud.com/goldeneyesource

http://www.moddb.com/mods/goldeneye-source/downloads/goldeneye-source-50-ost1

 3 
 on: Yesterday at 06:07:16 AM 
Started by Enzo.Matrix - Last post by Kujo
These sound great, and the watch visualizations in those videos are awesome! Are these available for download anywhere, besides extracting audio from youtube?

 4 
 on: January 14, 2018, 02:58:25 AM 
Started by Joe - Last post by papel
Hello guys.
I am trying to run the mode but it is displaying this error. Can someone help me?

Traceback (most recent call last):
  File "c:\dedicated server\gesource\python/ges\GamePlayManager.py", line 46, in LoadScenario
    scenario = getattr( sys.modules[module], scenario_name )()
KeyError: 'GamePlay.DieAnotherDay'

During handling of the above exception, another exception occurred:

Traceback (most recent call last):
  File "c:\dedicated server\gesource\python/ges\GamePlayManager.py", line 50, in LoadScenario
    __import__( module, globals(), locals() )
  File "c:\dedicated server\gesource\python/ges\GamePlay\DieAnotherDay.py", line 3, in <module>
    from Utils.GETimer import TimerTracker, Timer
ImportError: No module named 'Utils'

 5 
 on: January 11, 2018, 06:53:57 AM 
Started by richie6171 - Last post by Graslu
Sooooo...

 6 
 on: January 10, 2018, 02:52:30 PM 
Started by richie6171 - Last post by richie6171
https://iprs.cbp.gov/Pages/ResultDetail.aspx?id=8977

 7 
 on: December 27, 2017, 06:33:16 PM 
Started by Spry - Last post by Spry
Update: I figured out if I switch to speakers and then switch back to headphones again at the beginning of every game, it corrects the issue, but it's still inconvenient. Again, any solutions I can try?

 8 
 on: December 27, 2017, 01:40:54 AM 
Started by Spry - Last post by Spry
Hey all,

I was trying to use my wireless Bluetooth headphones and selected headphones from the menu, and it works on the main menu as all the music & sound is coming through, but as soon as I join a server it mutes the audio completely. Music, sound effects, people mic chatting, everything. I don't know if it's the headset but it still works if I disconnect, and the audio comes back. All the settings are up where they should be. Is there any known bug that could be causing it to mute when I join a server like this, and does anybody know of a workaround? As far as I can tell, GE:S is the only game, Source, online, or otherwise, I'm having this issue with.

Thanks.

 9 
 on: December 24, 2017, 02:58:20 PM 
Started by KURT_RUSSELL - Last post by KURT_RUSSELL
Thanks! :D

 10 
 on: December 24, 2017, 01:14:40 PM 
Started by KURT_RUSSELL - Last post by Entropy-Soldier
Alrighty, your Trial Brief is up in the Trial Members board, which you should now have access to.

When you're ready, just follow the instructions there and we'll get started!

Pages: [1] 2 3 ... 10