GoldenEye: Source Forums

  • July 15, 2024, 04:48:09 pm
  • Welcome, Guest
Advanced search  


Pages: [1]   Go Down

Author Topic: cannot get goldeneye source working, ran out of problem solving-any ideas?  (Read 1988 times)

0 Members and 1 Guest are viewing this topic.


  • Gaming since the eighties
  • 00 Newbie
  • Posts: 1
  • Reputation Power: 0
  • MrShadow has no influence.
  • Offline Offline
    • My DJing mixes

hi everyone,ive atempted to use goldeneye source today/5th may 2024,and ive come acros a few obsticles in the way so im not sure whats going on. i am a new user to golden eye source and to the forum, but i  was obsesed with goldeneye64 when it first came out and to this day,and i cant believe ive only just found out this project exists.thankyou so much to all of you involved for developing this,just hearing the music at the menu screen brings it all back.

just so you are aware why im struggling probably more than most with this,im severely disabled-  classic autistic,epileptic with damage to my memory and i also have mild intelectual disability-these all impact myy gaming ability and my understanding a lot compred to the other disabilitys i have,so i do not mean to sound like your average forum newbie who comes on a lot of forums,doesnt search or read up on what theyre doing, ive checked into this as much as i can understand before posting this.

my laptop is a PC specialist bespoke 'recoil' gaming laptop,i only got it delivered in febuaary.
the specs are:intel core i9 cpu-runs at 5.04Ghz when gaming...RTX 4080 gpu with 12GB of dedicated vRAM...64GB of sodimm RAM...2 x SSD hard drives-i forget what there specs are but the one my games are all on is faster and 2TB whereas the other is 1TB...uses windows 11 (64 bit) using a roccat kone XP gaming mouse.

so when i run GES for the firsst time,it went to a full screen but smaller square shaped resolution first (higher than 800x600, but i cant remember what) so there were black boarders at the sides.i tried to change the resolution to what mine is but it woudnt 'apply' when i tried to make it 16:9 as well, it changed the resolution just not into completely full screen witouth the side boarders.

the 'advanced' settings werre all set to high,apart from antialiasing which for some reason was off-my laptop handles recent and current gen games like spiderman:miles morales with everything on ultra-ive noticed other gamers on steamss forums for example have issues with older games and high spec gaming laptops before-does anyone think its setup is to advanced for goldeneye: source and is there any way i can get around this if so?

--next i set up a password protected server and it starts loading,andd the loading bar gets right near the end and then it just goes back to desktop.
i have fiddled about with the basic and some advanced settings and nothing seems to have helped.

i only want to play single player on a private server against bots-i dont play multiplayer in games as im not quick thinking or visualy or physicaly able enough to play vs other people unless the multiplayer is purly for riding around maps among others while doing your own thing like riders republic for example.

i know some apps/programs can cause games to crash,im wondering if any of these coud be the cause:
--AVG (free) anti virus popped up after the first crash and said its added it to the list to make sure it woudnt intefer with it..
--i have the game trainer client-WeMod installed and the 'pro' subscription to says ive got 15 games that have a ton of codes writen for them.from what i know WeMod is among the more ethical game trainers as it only works with single player games,so id hope having it woudnt be whats crashing goldeneye source,but from what ivee heard anti cheat engines like battle eye can have some issues with it just being installed on your computer (even when you arent using it for that specific game).
--ive used nexus mods recentyl to change the skin of the cat in STRAY from ginger to a skin i found on nexus which looks exactly like my parents neighbours calico cat; Billie,same facial features and everything. i only dropped the skin file into the corect directory i hope thats not afected it.

i cant think of anything else at the moment, is anyone able to help me? i woud be infinitly greatful if anyone coud share ideas on what i can do to sort this out and hopefuly play,none of my suport staff know what to do when i try to get there help,thaanks very much.


  • Lead Systems Administrator
  • 00 Agent
  • *****
  • Posts: 287
  • Reputation Power: 236
  • soupcan is awe-inspiring!soupcan is awe-inspiring!soupcan is awe-inspiring!soupcan is awe-inspiring!soupcan is awe-inspiring!soupcan is awe-inspiring!soupcan is awe-inspiring!soupcan is awe-inspiring!soupcan is awe-inspiring!soupcan is awe-inspiring!soupcan is awe-inspiring!soupcan is awe-inspiring!
  • Offline Offline
    • Steam Profile


So there's a lot of variables at play here. I would try disabling AVG and WeMod in their entirety just to rule those out (WeMod especially) -- they could be doing things to manipulate the game and cause crashes outside of our control. Of course you can re-enable AVG after ruling that out.

Also try lowering texture detail and see if that helps.

As for resolution, you need to change the ratio to 16:9 before changing resolution, otherwise you'll only see 4:3 resolutions listed.

Make sure that you quit and re-launch the game after changing graphics settings.

Hope this helps
Pages: [1]   Go Up